• Log In
  • Register

Q Code 00 Asus Maximus x Hero

Forum Search


  • Be respectful to others
  • No spam
  • No NSFW content
  • No piracy or key resellers
  • No link shorteners
  • Offensive content will be removed


Harranrobin 5 days ago

System Specs: Asus Rog Maximus x Hero Wifi AC I7 8700k (delidded was overclock at 5 ghz at 1.250 volts) G.Skill trident z RGB 16 gb Rm1000x Rtx 2080

Last night I was just casually playing destiny 2. Before i hopped off I shutdown my computer. Wake up next morning tried to turn it on no display from gpu (even used onboard graphics still nothing). Disassembled the entire build and started troubleshooting. After a couple of hours messing plugging and unplugging components, I got it to post and boot into bios, hurray!

Then I restarted my pc a coupe of times to make sure the problem was fixed. After my second boot I was convinced that it was fix, so I post into bios but this time I only changed the fan curve. Sure enough as soon as I saved and restarted I was back to square on, q code 00.

So I disassembled my pc again took out the cpu and checked for bent pins in the socket (there werent any), cleaned the contact pads with isopropyl alcohol and unplug and replug the 8 pin cpu connector. And guess what it booted again! So I did the restart test again and it was fine!

Until I entered bios and redo my overclock, saved and restarted and once again q code 00. So now im stuck and its getting late and I have an essay due tomorrow.

From my experience I can conclude that the cpu wasnt at fault since it was still booting time to time. It wasnt a corrupted bios as I reinstalled the bios (through bios flashback and normal flash after I got the pc to work for a while).

So my two main culprit are, my psu or my motherboard. Psu could be failing to supply sufficient voltage and power to the cpu. There maybe a short in the motherboard or something like that.

Now im stuck deciding what to do. Should I try to go for an RMA and if so which one? As I do not have a spare motherboard or psu lying around.

Please help.

Comments Sorted by:

Harranrobin submitter 1 point 5 days ago

Oh yeah ive also cleared the cmos and replaced the cmos battery, but I doubt that would barely do anything.overclocked were fine btw i was running 5ghz at 1.250v for THREE WEEKS and temps were normally at around 70 c underload not going pads 75.

So either the psu couldnt keep up, or the motherboard was defective.

Enrico411 1 point 5 days ago

Have you tried to keep everything at stock first?

But According to asus forum.

code 00 is caused by three things, a faulty psu, motherboard or cpu.

There are other things that can cause code 00 like bent cpu socket pins, corrupt bios, failed memory training


Harranrobin submitter 1 point 4 days ago

You dont know how many times ive read "code 00 is caused by three things etc etc.", i am aware that it is caused by those three things (you forgot ram timings). And no there are no obvious bent pins. As mentioned ive already flashed the bios through flashback and through bios. Couldnt run stock as there were no displays. Clearing the cmos and removing the cmos battery pretty much resets bios to defaults, still nothing tho.

Although the information you have given me hasnt really been knew to me. I do appreciate you taking the time to suggest your ideas.

Currsntly in the middle of RMAing my mobo, which is kinda difficult since I ordered it on newegg international in december 2017. My only hope is that the manefacturer (asus) will either fix the mobo (if it is the mobo) or send me a new one since according to their warranty policy the rog line up of motherboards has a three year warranty.

Ill be testing out the psu tomorrow with a multimeter checking if the right voltages are being supplied.

Im trying to get a cheap used lga1151 cpu as well to see if its not actually a dead cpu. I dont think its dead, since there were times when the pc actually booted fully into bios and windows and all (although it shut down again and I had to mess around with components to get it to work once again and then shut down once more).

If i have to suggest which one might be faulty, i have a feeling it would be the bios chip being corrupted or fried. Or maybe 8 pin cpu isnt providing enough power to cpu.

Its kinda weird how it was good for a solid 3 weeks then suddenly decides to break itself.

Harranrobin submitter 1 point 4 days ago